GitKraken Cloud Services - GitLab Rate Limit Issue – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
GitLab Rate Limit Issue
Resolved
Operational
Started about 2 months ago
Lasted about 6 hours
Affected
API Services
Partial outage from 12:39 PM to 6:47 PM
Identity Services
Partial outage from 12:39 PM to 6:47 PM
Updates
Resolved
February 26, 2025 at 6:47 PM
Resolved
February 26, 2025 at 6:47 PM
This incident has been resolved.
Investigating
February 26, 2025 at 12:39 PM
Investigating
February 26, 2025 at 12:39 PM
We are currently investigating this incident.